Vous n'êtes pas identifié(e).

rami
Premium
avatar par défaut
Lieu : ORAN (ALGERIE)
Inscription : 25-03-2009
Messages : 273
Site Web
Premium

Hors ligne

BONJOUR Nadir

je voudrai savoir comment vous avez configurer l'émulateur de disquettes pour votre synthé

je viens d'en acheter un  de la CHINE , donc dès que je branche la nappe la LED ROUGE ( 0.0)

s'allume mais la VERTE  non. et ça ne fonctionne pas.

merci

Dernière modification par rami (14-05-2011 18:19:13)

nadirchine
Premium
Lieu : USTB Beijing China
Inscription : 17-03-2009
Messages : 1 512
Site Web
Premium

Hors ligne

salut mon ami ... 
le lecteur joue le role d un lecteur disquette ... alors il y a deux fiches , une fiche d alimentation , et l autre c est une fiche d information ....  la configuration est auto .. pas d autre chose , seulement le nouveau lecteur doit avoir les même caractéristiques que d un lecteur disquette .

avant tout il faut une compatibilité aux caractéristiques , concernant led verte pas de probleme ... l essentiel est que les led rouge s alument  =)

autre question je suis la

bon courage

Dernière modification par nadirchine (15-05-2011 00:46:00)

rami
Premium
avatar par défaut
Lieu : ORAN (ALGERIE)
Inscription : 25-03-2009
Messages : 273
Site Web
Premium

Hors ligne

bonjour

cet est emulateur de disquette est conçu pour les KORG   YAMAHA et d'autres clavier mais pour
GEM WS1 une configuration des JUMPERS est necessaire bref.

je voudrai seulement savoir à quel moment la LED POWER ( verte ) s"allume est ce que dès que vous allumé le clavier ou dès que vous faites appel à DISK ( quand vous appuyez sur le bouton du lecteur de disquette  )
merci

nadirchine
Premium
Lieu : USTB Beijing China
Inscription : 17-03-2009
Messages : 1 512
Site Web
Premium

Hors ligne

la LED verte fait un signal au demarage seulement ....  apres elle reste inactive

rami
Premium
avatar par défaut
Lieu : ORAN (ALGERIE)
Inscription : 25-03-2009
Messages : 273
Site Web
Premium

Hors ligne

merci je vais essayer de trouver le problème .

nadirchine
Premium
Lieu : USTB Beijing China
Inscription : 17-03-2009
Messages : 1 512
Site Web
Premium

Hors ligne

peut être j ai trouvé ton problème, il y a des producteurs on chine  inventaient des lecteur spécialement pour yamaha, korg,.... . mon ami ce genre des lecteur a ma connaissance est compatible seulement avec le korg pa50 , korg pa80, et autre produits yamaha .. mais a condition : le produit doit être chinoi, les chinois faire ca pour encourager les instrument chinois   
comme le mien c est un korg pa50 chinois,   il est différent que un korg italie.. comme la maison korg au chine fait des korg pa800 avec 250 de RAM

j aimerai dire il faut voir les même caractéristiques d un lecteur disque, sinon le système ne peut pas le défini

* concernant le site qui tu annonces pour les fiches  USB-MIDI ... je suis a pekin, la fiche USB-MIDI avec  150 DINARS seulement 24

soliste
Premium
Inscription : 15-08-2007
Messages : 1 780
Premium

Hors ligne

Salemou alaikoum
Khouya Rami, la led verte est un témoin de lecture et d'écriture  sur le flash disc......est ce que tu as essai de formater?!  vérifier la nappe ide...si non change là !!.
khouya nadir a raison ( il y a des producteurs on chine  inventaient des lecteur spécialement pour yamaha, korg,.... . mon ami ce genre des lecteur a ma connaissance est compatible seulement avec le korg pa50 , korg pa80, et autre produits yamaha .. mais a condition : le produit doit être chinoi, les chinois faire ca pour encourager les instrument chinois  )
N'oublie pas que ton ws1 est un HD 720 Ko pas UN DD 1.44 Ko.... donc peut etres c'est l'énigme du probleme.

bonne journée à tous.

rami
Premium
avatar par défaut
Lieu : ORAN (ALGERIE)
Inscription : 25-03-2009
Messages : 273
Site Web
Premium

Hors ligne

bonjour  mes amis NADIR et SOLISTE :

pour la LED VERTE qui ne e s'allumait  pas ni au démarrage ni après ,alors j'ai pris mon METRIX et j'ai vérifié la tension au niveau bloc alimentation qui était bonne ( 05 v) alors j'ai vérifié  à  l'arrivée
coté EMULATEUR  plusieurs fois et rien , j'ai alors changé le câble  d'alimentation et c'est ok 05v et puis la LED qui fonctionne .

j'ai essayé de formater ( avec synthé) : disk invalid j'ai changé plusieurs usb tjrs le même problème
j'ai essayé avec le logiciel fourni avec EMULATEUR  à  720  puis 1,2 mb et enfin à 1,44 mb
conclusion DISK INVALID  je pense que le clavier ne reconnais pas cet EMULATEUR et pourtant avant d"acheter j'ai contacté plusieurs vendeurs qui m'ont confirmé sa comptabilité.

pour USB-MIDI j'en ai acheté une à 3800 DA il ya environ une année et demi et ça fonctionne bien mais avec des fichiers système exclusif .actuellement MIDI-USB est à 3900 DA ( PROTEC -ORAN) voir GOOGLE .
enfin pour mon ami SOLISTE comment transférer des fichiers midi all ou autres ws1 en fichiers système exclusif ws1 ( SYSEX ) , vous avez déja mis sur le site ces fichiers et je voulais seulement voir la procédure parcque sans lecteurs on est vraiment limité
merci infiniment mes amis.

kimrio
Membre
avatar par défaut
Inscription : 01-09-2009
Messages : 64
Membre

Hors ligne

salam lkhout j ai une tres grande kestion et j n pas trouver une repense
je ve savoir ou on peux ajouter un disk dure pour un gem k2 est ce ke sur le mem place pour le lecteur diskett ou il y a un autre emplassement ???
ya til kelk1 k ya des information apropo de ce sujet et merci a vous

nadirchine
Premium
Lieu : USTB Beijing China
Inscription : 17-03-2009
Messages : 1 512
Site Web
Premium

Hors ligne

on ne peux pas mon ami ... ce model des clavier fonctionnent seulement avec la disquette.. c est relier au systeme d exploitation du clavier

Pied de page des forums